HP Prime Forum
Latest firmware upgrade failed! - Printable Version

+- HP Prime Forum (http://forum.hp-prime.de)
+-- Forum: HP Prime (/forumdisplay.php?fid=1)
+--- Forum: Questions to HP (/forumdisplay.php?fid=3)
+--- Thread: Latest firmware upgrade failed! (/showthread.php?tid=12)



Latest firmware upgrade failed! - GDelmulle - 11-07-2015 11:43 PM

Today I tried to upgrade the firmware of my Prime (HW version A) but it failed early on. The SW version I tried is: 2015 6 17 (8151).
This procedure does work succesfully with my HW type C calculator (I have both).
Now the calculator (type A) is unstable: does not respond, just shows: x^2 + y^2=1
hard reset (with the little pin to the back) does not do anything.
No connection to PC possible -- dead in the water. Confused

Please advice how to procede.

Thanks!

Regards.
GDE


RE: Latest firmware upgrade failed! - Klaas Kuperus - 21-07-2015 04:38 PM

Hi GDE, best is to report this to the service and RMA team, at calcsupport.emea@hp.com. Make sure to list your invoice, details and serial number. And the problem of course. Smile They will come back to you asap with a solution!